Ergebnis 1 bis 7 von 7

Thema: Virus-Problem

  1. #1
    theuserbl ist offline Neuer Benutzer
    Registriert seit
    05.10.2009
    Beiträge
    0

    Unglücklich Virus-Problem

    Wollte nur sagen, daß ich ein seeeehr großes Virus-Problem derzeit habe.

    Ich bin immer in Internetcafés unterwegs. Zu Hause habe ich keinen Internetanschluß. Die Daten transportiere ich mit USB-Sticks.

    Zuletzt hatte ich mir einen Virus eingefangen, der
    1. meine Adminrechte nimmt. Bei [Strg]+[Alt]+[Entf] öffnet sich ein Fenster mit "Taskmanager vom Administrator deaktiviert". Selbiges gilt für RegEdit. Auch angeblich vom Admin deaktiviert.
    2. Fehlermeldungen wie "Explorer.exe - Es befindet sich kein Datenträger im Laufwerk. Legen Sie einen Datenträger in Laufwerk \Device\Harddisk2\DR4 ein."
    Hierbei varieren die Programme. Nicht nur Explorer.exe auch andere Programme, die auf Laufwerke zugreifen geben diese Fehlermeldung aus. Und es bleibt auch nicht bei DR4 oder Harddisk2. Es kommt auch Harddisk1 vor und DRs mit höheren und niedrigeren Zahlen.

    Im Internet hatte ich auch schon danach gegoogelt. Aber irgendwie scheinen sich viele dort nicht bewußt zu sein, daß es sich um ein Virus handelt. Es werden dort eher Tipps gegeben, wie man einige Einstellungen ändern kann, so daß die Fehlermeldung nicht mehr erscheint.

    Jedenfalls hatte ich heute nach langer Zeit (vier Jahre nachdem ich ihn gekauft hatte zum erstam mal) meinen Computer neu formatiert und installiert. Alles schön neu aufgesetzt. Es funktionierte wieder der Taskmanager und RegEdit.
    Bei den USB-Sticks war ich vorsichtig. Hatte extra vorher mit Linux "autorun.inf" - wodrüber sich normalerweise die Viren verbreiten - gelöscht.
    Doch nach kurzer Zeit, wo ich den USB-Stick drin habe, gibt es wieder die Fehlermeldung mit \Device\Harddisk... wie schon unter Punkt 2 beschrieben.
    Ich drücke [Strg]+[Alt]+[Entf] und muß feststellen, daß ich wieder keine Admin-Rechte mehr habe.

    Bevor ich den Rechner neu aufgesetzt hatte, hatte ich mehrere Dateien auf DVD gerettet. Die Dateien, die sich auf den DVDs befinden sind alle unproblematisch. Das Problem kommt wirklich nur, sobald ich einen meiner USB-Sticks anschließe. Da ist der Virus drauf. Und er wird nicht über autorun.inf gestartet.

    Bin entsetzt und fassungslos. Ich glaube nun, USB-Sticks zu Hause nur noch unter Linux anschließen zu können.
    Was soll ich denn tun? Den Stick formatieren?
    Stecke ich ihn an einen Rechner ohne Virus an, dann hat der Rechner nachdem der USB-Stick angeschlossen ist, ebenfalls wieder den Virus. Und sobald ich den USB-Stick neu formatiert habe, schreibt der Virus sich danach doch bestimmt wieder irgendwo hin. In den MBR oder so. Obwohl ja garnicht vom Stick gebootet wird und der Bootsektor des Sticks beim Einlegen bei Windows XP eigentlich auch nicht ausgeführt werden sollte.

    Bleibt mir nur übrig, zu Hause mehr mit Linux zu arbeiten.
    Ich sehe keine andere Möglichkeit, zukünftig Dateien - die ich mir in Internetcafés aus dem Internet lade - mit USB-Sticks zu mir nach Hause zu bringen.


    Grüße
    theuserbl -- momentan etwas bedrückt

  2. #2
    Avatar von nupuk
    nupuk ist offline Profi Benutzer
    Registriert seit
    07.06.2005
    Ort
    Zofingen
    Alter
    32
    Beiträge
    810

    Standard AW: Virus-Problem

    Nun ja hast du auf deinem PC zu hause überhaupt ein vernünftiges antivirenprogramm das aktuel ist? Die meisten Antivirenprogramme holen sich ihre Updates aus dem Internet. Wenn du nun Daten auf deinen Stick holst und zu Hause kein aktuelles Virengeschütztes System hast ist das natürlich sehr problematisch!

    EV könntest du die Daten ja direkt im internetafe auf Viren überprüfen lassen.
    wenn wir täten, was wir sollten, und nicht machten, was wir wollten, so hätten wir auch, was wir haben sollten.

    martin luther

  3. #3
    Avatar von chnusti
    chnusti ist offline Fortgeschrittener Benutzer
    Registriert seit
    29.08.2007
    Ort
    Stäfa
    Beiträge
    164

    Standard AW: Virus-Problem

    schau Dir mal diese Registry-Einträge an:

    HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/System/DisableTaskMgr

    Oder unter

    HKEY_CURRENT_USER/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/System/DisableTaskMgr

    Disable TaskMgr löschen
    --- Species come and go but the earth stand forever fast ---

  4. #4
    theuserbl ist offline Neuer Benutzer
    Registriert seit
    05.10.2009
    Beiträge
    0

    Standard AW: Virus-Problem

    Zitat Zitat von nupuk Beitrag anzeigen
    Nun ja hast du auf deinem PC zu hause überhaupt ein vernünftiges antivirenprogramm das aktuel ist?
    Nö. Manchmal sind auch Demo-Versionen von Anti-Viren Programmen auf USB-Sticks bereits drauf. Die laufen auch 30 Tage oder so. Aber das nützt alles nichts, da sie inzwischen viel zu veraltet sind. Um aktualisiert zu werden, bräuchten sie einen Internetanschluß, den ich nicht habe.

    EV könntest du die Daten ja direkt im internetafe auf Viren überprüfen lassen.
    Die wenigsten Internetcafés haben Anti-Viren Software installiert. Und wenn es mal ein Rechner installiert hat, haben ihn irgendwelche User schon wieder abgestellt.
    Hatte zwar auch schon mal einen Virenscanner im ICafé wieder aktiviert, aber wie ich schon sagte, kommt es selten vor, daß Rechner so ein Programm drauf haben.
    Und wenn bereits ein Virus auf deren Rechner ist, nützt es auch nicht mehr viel im nachhinein bei denen als User einen zu installieren - sofern es dort rechtemäßig möglich ist.

  5. #5
    theuserbl ist offline Neuer Benutzer
    Registriert seit
    05.10.2009
    Beiträge
    0

    Standard AW: Virus-Problem

    Zitat Zitat von chnusti Beitrag anzeigen
    schau Dir mal diese Registry-Einträge an:

    HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/System/DisableTaskMgr

    Oder unter

    HKEY_CURRENT_USER/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/System/DisableTaskMgr

    Disable TaskMgr löschen
    Danke werde ich zu Hause ausprobieren.
    RegEdit ist zwar auch vom Virus deaktiviert, wie ich bereits schrieb. Aber ich nutze dann gewöhnlich den Taskmanager und RegEdit von den ReactOS-Programmen. Die laufen wenigstens.
    Werde dann mal zu Hause testen, ob ich mit Deinem Tipp wieder an den Taskmanager des Systems rankommen. Wobei es ja trotzdem nichts dadran ändert, daß ich bald wieder das System neu aufsetzen muß. Wenn ein Virus drauf ist (und vor allem, wenn es ein hartnäckiger ist), dann weiß man ja nicht, was er sonst noch alles geändert hat oder möglicherweise noch anstellt.

  6. #6
    Avatar von compr00t
    compr00t ist offline Profi Benutzer
    Registriert seit
    12.08.2008
    Beiträge
    754

    Standard AW: Virus-Problem

    Normalerweise werden doch auf öffentlichen Computern keine Daten gespeichert und nach einem Reboot immer wieder zurückgesetzt... Was ja auch mehr als logisch wäre!

    Wieso also sollte keine Virenscanner laufen? Ich würde mir ein anderes ICafé suchen...

    Zu deinem Stick: Hol dir doch die Daten runter unter Linux, formatier ihn unter Linux, mach die Daten wieder drauf und weg ist der Virus.

    grz
    hacking is not a crime, it's a passion
    Mehr von mir unter blog.encodingit.ch

  7. #7
    Avatar von christian73
    christian73 ist offline Fortgeschrittener Benutzer
    Registriert seit
    28.08.2009
    Alter
    40
    Beiträge
    64

    Standard AW: Virus-Problem

    Hallo

    Ich würde alle wichtigen Daten (wo noch zum retten sind auf dem Stick) retten. Danach würde ich das USB Stick formatieren, und wie bereits oben schon erwähnt auf deinen system zuhause einen Antivirsoftware installieren. Ich mache es immer so wenn ich zuhause meinen usb stick mit dem pc verbinde, mache immer zuerst einen antivir check. Und bis jetzt hatte ich noch nie probleme.

Ähnliche Themen

  1. Problem: SMTP senden via Exchange Problem
    Von matthias im Forum Windows basierte Software
    Antworten: 7
    Letzter Beitrag: 29.06.2009, 11:48
  2. Hallo bin neu hier und hab ein access Problem
    Von accessuser89 im Forum Neu hier? Unser Anfängerforum für Newbies
    Antworten: 4
    Letzter Beitrag: 19.05.2009, 19:52
  3. Problem: typisches "PST"-Outlook Problem bei Exchange?? Oo
    Von sfx-rayzel im Forum Windows basierte Software
    Antworten: 2
    Letzter Beitrag: 12.05.2009, 09:32
  4. Problem: Problem mit LTO Laufwerk
    Von worker im Forum Windows basierte Software
    Antworten: 3
    Letzter Beitrag: 22.08.2008, 20:27
  5. Frage: Exchange Problem - SBS2003 - This is a multi-part message in MIME format.
    Von sidi im Forum Windows basierte Software
    Antworten: 10
    Letzter Beitrag: 25.07.2008, 09:16

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57