Ankündigung

Einklappen
Keine Ankündigung bisher.

Keine Verbindung zum Accesspoint

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Keine Verbindung zum Accesspoint

    Hallo zusammen

    Mein Router Netgear WGU624 baut keine Wireless-Verbindung zu meinem Accesspoint Netgear WG602v3 auf. Die ganze Wireless-Übertragung ist verschlüsselt mit WPA-PSK. Der Accesspoint ist auf Repeater-Modus geschaltet und zeigt mir auf der Remote-Accesspoint-List den Router mit SSID usw. an. Signal Strength zeigt er ca. 40 an. Jedoch auf der Station-List zeigt er nichts an. Ist dies normal? Wenn ich den Router über den Accesspoint pingen will, erreiche ich ihn nicht. Auf dem Router habe ich bei Access-Control die MAC-Adresse vom Accesspoint eingegeben. Beim Accesspoint wurde Access-Control disabled. Der Channel habe ich bei beiden auf 11 eingestellt. Beim Accesspoint habe ich die IP (LAN) des Routers als Gateway angegeben. Mit meinem Laptop gelange ich auf den Accesspoint und den Router, jedoch der Router und Accesspoint kommunizieren nicht miteinander.

    Nun wäre ich um Tips und Erkenntnisse sehr dankbar.

    Gruss Föx7

  • #2
    guckst Du hier:

    http://de.wikipedia.org/wiki/Wireless_Access_Point

    und hier:

    http://www.netzwerkrouter.de/portal/faq.php?cat_id=9

    etwas anderes fällt mir so auf die Schnelle auch nicht ein. Werde heute noch einen unserer Mitarbeiter fragen, der kennt sich besser aus als ich. E.V weiss der ne Lösung.

    melde mich
    Alle sagten das geht nicht, da kam einer der das nicht wusste und machte es ...

    Kommentar


    • #3
      ich hab mir jetzt nicht die Mühe gemacht die Modelle nachzuschauen, aber bist Du sicher das WDS über WPA-PSK bei den beiden Modellen überhaupt geht?

      War erst vor kurzem ein Artikel von CT da hat Netgear sehr schlecht abgeschnitten...
      the answer to life, the universe and everything = 42. If you dont believe, ask google...

      Kommentar


      • #4
        Bin nicht sicher

        Besten Dank für eure Antworten.

        Ich bin mir nicht sicher, ob die WPA-PSK Verschlüsselung über den Repeater-Modus funktioniert. Jedoch auch ohne Verschlüsselung klappt es nicht. Probierte noch den Bridging-Mode mit WEP-Verschlüsselung (WPA-PSK nicht möglich), aber auch dort kein Erfolg. Ich habe auch langsam das Gefühl, dass diese 2 einander nicht "verstehen". Ohne Verschlüsselung werde ich sowieso keine Wireless-Übertragung laufen lassen. Irgendwo habe ich auch gelesen, dass der WG602 nur mit dem WG302 zusammen arbeitet. Kann mir dies jemand bestätigen?

        Nochmals besten Dank für eure Hilfe und ich wäre für weitere Anstösse dankbar.

        Gruss Föx7

        Kommentar


        • #5
          Mach doch mal einen Test und lass die Verschlüsselung einfach weg. Nur um zu sehen ob du so weiter kommst.
          Grz

          gscht

          Du machst ein Backup! Funktioniert auch der Restore?

          MCITP Windows Server 2008 Enterprise Administrator
          MCITP Windows Vista
          MCTS Exchange 2007 / 2010

          Kommentar


          • #6
            Kein Erfolg

            Wie ich oben schon geschrieben habe, funktioniert es auch nicht, wenn ich die Verschlüsselung ausgeschaltet habe. Nun führte ich bei beiden noch ein Firmware Upgrade durch. Kein Erfolg. Es ist unglaublich aber wahr. Der Support von netgear hat mir auch nicht geantwortet. Was soll ich da noch sagen

            Gruss Föx7

            Kommentar


            • #7
              Zyxel oder Linksys kaufen...;-))) noch besser...(jetzt aber nicht lachen) 2 Airport extreme von Apple kaufen die laufen bei meinen Kunden perfekt....und sind in sachen Speed und WDS nicht die schlechtesten.
              the answer to life, the universe and everything = 42. If you dont believe, ask google...

              Kommentar


              • #8
                Wenn es irgendwie möglich ist, möchte ich nicht nochmals investieren müssen. Ich schrieb nochmals dem Support von Netgear und hoffe nun auf eine Antwort. Meine böse Vorahnung ist jedoch, dass diese zwei Geräte nicht miteinander kommunizieren können.

                Werde euch auf dem laufenden halten.

                Gruss Föx7

                Kommentar


                • #9
                  nimm zyxel
                  Der Zwiespalt meines Seins
                  Ist nur ein schmaler Grat
                  Zwischen Sehnsucht und Trotz
                  Zwischen Stärke und Leid

                  --tirechan--

                  Kommentar


                  • #10
                    Funktioniert

                    Der Netgear-Support konnte mir helfen.

                    Ich musste die aktuellste Firmware (1.2.2) auf den WG602v3 draufspielen. Ich persönlich hatte bedenken, darum spielte ich nicht die aktuellste Version auf den Accesspoint. Danach den Accesspoint in den Client-Mode gestellt, Access-Control aktiviert und schon funktionierte es . Natürlich das Ganze mit WPA-PSK verschlüsselt. Super.

                    Gruss Föx7

                    Kommentar

                    Lädt...
                    X