Ankündigung

Einklappen
Keine Ankündigung bisher.

VPN Verbindung funktoniert erst nach mehrmaligem Tunnelaufbau!

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • VPN Verbindung funktoniert erst nach mehrmaligem Tunnelaufbau!

    Hallo Jungs

    Wieder einmal sind die VPN-Pros gefragt. Ich bin am Ende mit meinem Latein, auch bei Studerus Telecom kann man mir nicht helfen.

    Ein Kunde hat ein einfachstes VPN. Softremote LT als Software und ein Zyxel 652-HI als Annahmestelle (fixe IP).

    Die Verbindung ist vor 2 Jahren konfiguriert worden, lief auch gut bis zum Februar 06, wann die Verbindung das letzte Mal benutzt wurde. Jetzt hat der Kunde einen neuen Läppi, auch dort wurde die Verbindung eingerichtet. Doch plötzlich funktioniert's nicht mehr. Mit genau dem selben Policy File wie vorher.

    Jetzt kommt das interessante. Der Tunnel wird aufgebaut, alles OK, aber kein Ping in's Zielnetz ist möglich. Alles klar, werdet ihr denken, FW aktiv, aber dem ist nicht so! Wenn man einen Endlos-Ping macht ( ping x.x.x.x -t ) und 3-4 Mal den Tunnel trennt und neu aufbaut, dann funktioniert die Verbindung plötzlich. Ganz normal, Latenz ca. 45 ms, alles in Ordnung. Getestet wurde das auf mehrernen Client unter anderem auch vom Zyxel / Studerus Support. Die sagen, das Sie das noch nie gesehen haben und keine Ahnung haben.

    Vom Provider VTX habe ich den Input erhalten, dass es mit der ADSL Umstellung zusammenhängt, jedoch behaupten die von Studerus, dass das nicht möglich sei.

    Ich habe schon folgendes gemacht:

    - Firmware update
    - Verschlüsselung auf Minimum runtergeschraubt
    - Verschiedene CLients getestet von verschiedenen Standorten.


    Hat jemand von euch noch eine Idee oder einen Input?

    Vielen Dank ...
    Documentation is like sex: when it is good, it is very, very good; and when it is bad, it is better than nothing.

    Certis: VMware VCP

  • #2
    hi

    falls Dir hier auch nicht geholfen werden kann, frag unbedingt hier mal an.

    http://www.your-connect.ch/
    http://www.webwolf.ch/


    gruss
    Diese Schlampe kommt mir nicht in mein Haus, hörst Du Norman !
    Mutter

    *** VACANCY *** BATES MOTEL ***

    Kommentar


    • #3
      Hast Du einen anderen VPN-Router zum Testen zur Verfügung? Vielleicht hat das Teil hardwareseitig einen Schuss.

      Grs Jürg

      Kommentar


      • #4
        Nein habe ich noch nicht, das könnte ich mal probieren. Sonst hat sich punkto Hardware der Router nicht auffällig verhalten..
        Documentation is like sex: when it is good, it is very, very good; and when it is bad, it is better than nothing.

        Certis: VMware VCP

        Kommentar


        • #5
          Haben beide Seiten eine fixe IP?
          Ich weiss nicht genau, wie es bei den Zyxel Geräten ist, aber wenn die eine Seite keine fixe IP hat, gibt es doch dort die Möglichkeit von Main Mode auf Agressiv Mode umzustellen.
          Grz

          gscht

          Du machst ein Backup! Funktioniert auch der Restore?

          MCITP Windows Server 2008 Enterprise Administrator
          MCITP Windows Vista
          MCTS Exchange 2007 / 2010

          Kommentar


          • #6
            Ja, oky, werde ich auch mal ausprobieren. Dort hab ich's noch nicht versucht. Ich kenne leider ned Unterschied der beiden Modi nicht, aber ich schlag's mal nach.
            Documentation is like sex: when it is good, it is very, very good; and when it is bad, it is better than nothing.

            Certis: VMware VCP

            Kommentar

            Lädt...
            X