Ergebnis 1 bis 8 von 8

Thema: Vista: Nach VPN Verbindung kein Zugriff auf lokales Netzwerk

  1. #1
    Registriert seit
    15.03.2004
    Ort
    Uzwil SG
    Alter
    39
    Beiträge
    156

    Standard Vista: Nach VPN Verbindung kein Zugriff auf lokales Netzwerk

    Hallo zusammen

    Ich habe ein sehr spezielles Verhalten bei Vista entdeckt.

    Wenn ich eine pptp VPN Verbindung aufbaue, klappt dies problemlos.
    Sobald die Verbindung steht, verliert der Explorer alle Netzlaufwerke welche im lokalen Netzwerk gemappt sind.
    Zum test habe ich direkt auf \\server versucht zu verbinden, dabei erscheint ein "normales" Windows anmelde Fenster für Netzwerkressourcen.
    Beim User steht aber der User, welche im pptp VPN als User verwendet wird.

    Trenne ich die VPN Verbindung, so habe ich wieder vollen Zugriff auf meine Netzlaufwerke.

    - Standard Gateway bleibt lokal
    - Verbindung ins Netwerk ist "lokal und internet"

    Hat jemand auch schon diese Erfahrung gemacht?

    Besten Dank für eure Hilfe.

    gruss Daniel
    Informatik - Fachmann Systemtechnik
    MCSA - M, MCTS (AD + Network 2008)

  2. #2
    Registriert seit
    25.03.2008
    Beiträge
    3

    Standard AW: Vista: Nach VPN Verbindung kein Zugriff auf lokales Netzwerk

    Hallo,

    ich habe dasselbe Problem. Gibt es schon eine Lösung?

    Grüße Airborne

  3. #3
    Registriert seit
    12.10.2004
    Ort
    Riehen
    Alter
    33
    Beiträge
    1.724

    Standard AW: Vista: Nach VPN Verbindung kein Zugriff auf lokales Netzwerk

    hmm, gibt es da nicht irgendwo eine einstellung die den zugriff auf die Lokalen Ressourcen verbietet? hatte sowas mal beim Uni Netzwerk, da konnte ich gar nichts von meinem Rechner aus machen, nur sachen die von der Uni freigegeben wurden erreichen.(sicherheitssytem!)

    aber bin nicht so bewandt mit VPN, bin mich erst am einarbeiten!


    Grüsse
    Gruss
    IncSys


    the answer to life, the universe and everything = 42

  4. #4
    Registriert seit
    16.01.2004
    Ort
    St.Gallen
    Alter
    45
    Beiträge
    403

    Standard AW: Vista: Nach VPN Verbindung kein Zugriff auf lokales Netzwerk

    Wir haben ein ähnliches Problem mit dem Cisco VPN Client.
    Bei uns ist das Problem, dass in den TCP-IP Einstellungen die Metrik unter Vista anders ist, als unter XP.
    Unter XP ist die Metrik so, dass er grundsätzlich alles über den lokalen Router schickt, ausser das VPN Netz. Bei Vista verhält sich der Client aber genau umgekehrt. D.h. Vista schickt per Default alles über den VPN Router womit das lokale Netz nicht mehr erreichbar ist.

    In den Einstellungen des VPN Clients gibt es zwar die Möglichkeit, den lokalen LAN-Access zu unterbinden, diese ist jedoch nicht aktiviert und trotzdem "verschindet" das lokale Netz.

    Gruss, Stephan

    PS. Eine Lösung haben wir noch nicht, ausser das Du manuell die Metrik anpasst, was jedoch nicht praktikabel ist.
    Gruss, Stephan

  5. #5
    Registriert seit
    25.03.2008
    Beiträge
    3

    Standard AW: Vista: Nach VPN Verbindung kein Zugriff auf lokales Netzwerk

    Hallo,

    nachdem ich bei TCP IP Das Häckchen bei Standard Gateway raus gemacht habe und beim MS Client RPC Dienst Windows Locator ausgewählt habe, geht es bei mir wieder.

    Cu Airborne

  6. #6
    Registriert seit
    15.03.2004
    Ort
    Uzwil SG
    Alter
    39
    Beiträge
    156

    Standard AW: Vista: Nach VPN Verbindung kein Zugriff auf lokales Netzwerk

    Hallo zusammen

    Ich habe auch immer noch keine Definitive Lösung.
    Manchmal funktionierts, manchmal aber auch wieder nicht.

    beim MS Client RPC Dienst Windows Locator ausgewählt habe, geht es bei mir wieder.
    Wie meinst du das genau? Warum den RPC Dienst starten?

    Gruss Daniel
    Informatik - Fachmann Systemtechnik
    MCSA - M, MCTS (AD + Network 2008)

  7. #7
    Registriert seit
    25.03.2008
    Beiträge
    3

    Standard AW: Vista: Nach VPN Verbindung kein Zugriff auf lokales Netzwerk

    Hallo,

    ich habe den Dienst nicht gestartet, sondern nur hier, siehe Anhang, Windows Locator ausgewählt.

  8. #8
    Registriert seit
    03.07.2008
    Beiträge
    1

    Daumen Top Genial

    tatsächlich ist in der Standarteinstellung nicht der Windows Locator ausgewählt. Ich habe es umgeschaltet und schon funzte es.

    Dank sei dem Internet, Google und IB


Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 25.07.2007, 10:48
  2. Externer Zugriff auf E-Mails und Firmensoftware
    Von Tirechan im Forum Security
    Antworten: 1
    Letzter Beitrag: 20.12.2006, 08:30
  3. Zugriff per OleDB auf MS Access Datenbank
    Von Phil im Forum Webdesign & andere Programmiersprachen
    Antworten: 2
    Letzter Beitrag: 26.08.2005, 10:12
  4. netbios deaktivieren - zugriff auf hidden shares??
    Von sandro im Forum Software: Windows, Apple, Linux...
    Antworten: 1
    Letzter Beitrag: 23.07.2005, 22:26
  5. SO WIRD'S GEMACHT: Gemeinsame Nutzung der Internetverbindung in Windows Server 2003
    Von swiss_man im Forum Software: Windows, Apple, Linux...
    Antworten: 5
    Letzter Beitrag: 02.12.2003, 22:16

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
BigBellyBank.shop